Word

Microsoft Word XP — один из лучших текстовых редакторов. Он позволяет создавать и редактировать документы, добавлять в них таблицы и рисунки, изменять оформление абзацев и начертание шрифта, готовить документ к печати. Дополнительные модули Word позволяют выполнять такие операции, как проверка орфографии и грамматики, формирование оглавлений и указателей, слияние с базой данных. 
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Тема занятия: Создание документа

Упражнение 1. Шаблоны

На этом занятии вы познакомитесь с шаблонами документов, научитесь экспортировать файлы Word в формат HTML и познакомитесь с четырьмя режимами просмотра документов, которые перечислены ниже: 
· обычный режим; 
· разметка страницы; 
· структура документа; 
· электронный документ. 
Современную жизнь нельзя представить без обилия текстовых документов в бумажном и электронном виде. Word XP — это современная версия популярного текстового процессора, позволяющая писать письма, форматировать тексты любой сложности, добавлять в них рисунки, формулы и графики и даже верстать целые книги. Сегодня формат документов Word стал общепризнанным. Вы можете отправить такой документ по электронной почте в любую точку земного тара, и практически везде его смогут прочесть.
Однажды настроив шаблон, вы создаете на его основе несколько файлов, которые наследуют имеющиеся в шаблоне текст и объекты, стили и оформление, макросы и параметры интерфейса Word. 
1. Откройте документ. На странице наберите только надпись Мой первый шаблон. 
2. Выберите команду Файл > Сохранить как (File > Save As). Откроется окно диалога Сохранение документа (Save As), показанное на рис. 1
3. В раскрывающемся списке Тип файла (Save As Type) выберите пункт Шаблон документа (Document Template). 
4. В левой панели окна сохранения файла щелкните на кнопке Мои документы (My Documents)
5. В панели инструментов щелкните на кнопке Создать папку (Create New Folder) 
6. В открывшемся окне диалога введите текст Шаблоны.
7. Щелкните на кнопке ОК. 
8. В поле Имя файла (File Name) введите Док.
9. Щелкните на кнопке Сохранить (Save).
1. Выберите команду Файл > Закрыть (File > Close), чтобы закрыть окно шаблона. Теперь у вас есть шаблон, сохраненный в специальной папке.
1. Чтобы указать программе Word, где следует искать шаблоны пользователя, выберите команду Сервис > Параметры (Tools > Options).
1. Щелкните в открывшемся окне диалога на вкладке Расположение (File Locations). На этой вкладке, показанной на рис. 2, хранится информация об именах, некоторых специальных папок, в том числе и имя папки шаблонов пользователя.
1. Щелкните на строчке Шаблоны пользователя (User Templates).
1. Затем щелкните на кнопке Изменить (Modify). Откроется окно диалога, которое очень похоже на окно сохранения файлов, но предназначено для выбора папки.
1. Щелкните в левой панели этого окна на кнопке Мои документы (My Documents), затем в основной области окна диалога дважды щелкните на недавно созданной папке Шаблоны.
1. Щелкните на кнопке ОК. Вы вернетесь на вкладку Расположение (File Locations), но теперь в строке Шаблоны пользователя (User Templates) указана правильная папка. 
1. Снова щелкните на кнопке ОК, чтобы закрыть окно параметров. 
1. Теперь попробуйте создать на базе построенного шаблона новый документ. Выберите команду Файл > Создать (File > New). В правой стороне экрана появляется окно Создание документа (New Document) области задач. В разделе Создание с помощью шаблона (New from Template) перечислены недавно используемые шаблоны и ряд стандартных шаблонов. Щелкните на значке Общие шаблоны (General Templates). Значок шаблона Док появился в окне диалога Шаблоны (Templates), как показано на рис. 3. Сюда кроме стандартных шаблонов выводятся значки всех файлов с расширением .dot, записанных в папку с шаблонами пользователя.
1. С помощью переключателя Создать (Create New) выберите тип создаваемого файла. Положение Документ (Document) соответствует созданию обычного текстового документа, а Шаблон (Template) позволяет создать новый шаблон.  Дважды щелкните на значке Док. Откроется новый документ, в котором сразу появится большая надпись Мой первый шаблон.
Следует заметить, что так называемый «Обычный документ», который создается щелчком на кнопке Создать (New) панели инструментов или выбором значка Новый документ (Blanck Document) в разделе Создание документа (New) окна области задач, на самом деле тоже построен на основе шаблона. Этот шаблон записан в файле Normal.dot, который хранится в папке C:\Microsoft Office\Templates [ Предполагается, что пакет Office 2002 был установлен в папку Microsoft Office диска С:.]. Шаблон NormaLdot играет важную роль. Он определяет исходную конфигурацию Word, т. е. вид и поведение программы при ее запуске. 
Примечание
Если вы обнаружили, что Word выглядит как-то странно или работает неверно, попробуйте закрыть программу и удалить файл Normal.dot. При следующем запуске Word этот шаблон будет сгенерирован заново в соответствии со стандартной конфигурацией, заложенной в Word разработчиками программы. 

Упражнение 2. Мастер создания документа

Создавая документ с помощью мастера, вы имеете дело как бы с интеллектуальным шаблоном, который может менять свою конфигурацию в соответствии с конкретными запросами пользователя. Мастера часто вставляют в документ специальные макросы — небольшие программы, автоматизирующие ввод текста. Давайте детально познакомимся с возможностями этих помощников на примере одного из них — мастера профессионально оформленного резюме. 
1.  Выберите команду Файл > Создать (File > New). В окне диалога Создание документа (New Document) области задач в разделе Создание с помощью шаблона (New From Template) щелкните на значке Общие шаблоны (General Templates). В появившемся окне диалога Шаблоны (Templates) раскройте вкладку Другие документы (Other Documents) и дважды щелкните на значке Мастер резюме (Resume Wizard). Откроется первое окно мастера, описывающее назначение запущенного модуля. 

Примечание
Обратите внимание, что значки мастеров отличаются от значков обычных шаблонов наличием изображения волшебной палочки. 
1. Щелкните на кнопке Далее (Next). 
1. Во втором окне мастера, показанном на рис. 4, установив переключатель в правое положение, выберите для своего резюме изысканный стиль. В следующем окне выберите положение переключателя Профессиональное (Professional CV) и снова щелкните на кнопке Далее (Next).

Примечание
В нижней части окна любого мастера Office  есть пять кнопок. Две из них — Далее (Next) и Назад (Back) позволяют перемещаться по окнам мастера. Если вы ошиблись или решили поменять данные, введенные ранее, щелкая на кнопке Назад (Back), вернитесь к одному из предыдущих окон и скорректируйте параметры мастера. При этом нет нужды заново повторять всю процедуру. Кнопка Отмена (Cancel) позволяет в любой момент прервать работу мастера. Кнопка Готово (Finish) инициирует генерацию результата на базе уже введенных данных. Наконец, кнопка с вопросительным знаком позволяет получить справку. 
1. В двух следующих окнах введите свое имя, адрес, телефоны и укажите, какую информацию о вас следует включать в резюме. 
1. В шестом окне мастера, показанном на рис. 5, установите флажки, соответствующие тем разделам, которые должны быть включены в резюме.
1. Щелкните на кнопке Далее (Next).
1. В следующем окне укажите, какие дополнительные разделы следует включать в документ, а с помощью последнего из информативных окон добавьте при необходимости разделы, не предусмотренные разработчиками мастера. Щелкните на кнопке Далее (Next).
1. В последнем окне мастера, информирующем о том, что все готово для создания документа, щелкните на кнопке Готово (Finish). Мастер сгенерирует документ, показанный на рис. 6. В нем появятся введенные вами данные и дополнительные поля, которые можно заполнить позже.
1. Сохраните это резюме в папке Мои документы (My Documents) под именем Резюме. Теперь вы умеете строить документы на базе шаблонов и наполнять их информацией с помощью мастеров.

Режимы просмотра

В Microsoft Word один и тот же документ можно отображать в четырех перечисленных ниже режимах просмотра.
· Обычный (Normal View) — предназначен для ввода и форматирования текста, отображаемого в виде непрерывной вертикальной полосы.
· Разметка страницы (Print Layout View) — позволяет оценить расположение текста и объектов относительно физических страниц документа.
· Структура (Outline View) — служит для задания и редактирования иерархической структуры разделов основного текста, что позволяет полностью отвлечься от графических объектов и реальных размеров страниц и сконцентрировать внимание на содержании.
· Веб-документ (Web Layout View) — предназначен для формирования web-страниц, для которых характерна неограниченная длина. 
Режимы просмотра проще всего переключать с помощью кнопок, расположенных в левом нижнем углу окна документа (рис. 7). Не забывайте про наличие разных режимов, всегда работайте в том из них, который лучше 

Упражнение 3. Обычный режим

Создавая или модифицируя текстовый документ, вы чаще всего работаете в обычном режиме просмотра. На рис. 8 показан пример документа в этом режиме и основные элементы окна Word. При обычном просмотре документ имеет неограниченную длину, хотя его ширина определяется размером страницы. Разбиение на страницы показано горизонтальными пунктирными линиями. В этом режиме на экране не видны фигуры, рисунки и 
Строка состояния Word в любом режиме просмотра выводит одну и ту же информацию, которая помогает ориентироваться в больших документах. В первом слева поле строки состояния видны номер текущей страницы, номер текущего раздела, а далее через дробь — номер текущей страницы и число страниц в документе. Во второе поле выводится расстояние от левого края документа до текущего положения текстового курсора, затем номера текущих строки и столбца. 
1. Откройте любой не очень короткий документ и с помощью команды Вид > Обычный (View > Normal) включите обычный режим просмотра (если текущим является другой режим). 
2. Щелкните на кнопке Схема документа (Document Map). В левой части окна появится панель, демонстрирующая иерархическую структуру разделов документа, как показано на рис. 9. Указанная кнопка играет роль флажка. Повторный щелчок на ней скроет панель схемы. Такую панель можно открыть и в любом другом режиме просмотра. 
3. Щелкните в панели схемы документа на одном из пунктов. Текст в основном окне переместится к соответствующему разделу. 
Примечание
Раздел характеризуется наличием заголовка, отмеченного специальным стилем. Вы познакомитесь с этими стилями в упражнении 5 этого занятия.
1. Чтобы прокрутить текст вручную, пользуйтесь кнопками и ползунком вертикальной полосы прокрутки, расположенной в правой части окна. Полоса прокрутки есть и в панели схемы документа. 
1. Щелкните на кнопке Следующая страница (Next Page). Текст в окне переместится к началу следующей страницы. Кнопка Предыдущая страница (Previous Page) выполняет обратную процедуру, прокручивая текст на одну страницу вверх. 
1. Щелкните на кнопке Выбор объекта перехода (Select Browse Object). Откроется показанное на рис. 10 окно со значками. Эти значки позволяют изменять функции кнопок Следующая страница (Next Page) и Предыдущая страница (Previous Page).
1. Попробуйте щелкнуть на значке Разделы (Browse By Section). Теперь указанные кнопки будут прокручивать документ соответственно к предыдущему и следующему разделу (а не к странице). 
1. В обычном режиме в верхней части окна может располагаться горизонтальная линейка, позволяющая контролировать горизонтальные отступы. Чтобы показать или скрыть линейку, выберите команду Вид > Линейка (View > Ruler). 
1. Вероятно, вы захотите настроить масштаб отображения текста по своему вкусу. Для этого щелкните на раскрывающемся списке Масштаб (Zoom) панели инструментов Стандартная (Standard) и выберите подходящий масштаб. Чтобы ширина текста в точности равнялась ширине окна, выберите последний пункт По ширине страницы (Page Width). 
1. Выполните команду Вид > Во весь экран (View > Full Screen). Окно Word развернется на весь экран компьютера. При этом исчезнут меню, заголовок окна, панели инструментов, строка состояния и полоса прокрутки. Будет виден только сам документ и кнопка Вернуть обычный режим (Close Full Screen). Такой полноэкранный режим просмотра позволяет целиком сосредоточиться на содержании документа. 
1. Чтобы вернуть исчезнувшие элементы интерфейса, щелкните на кнопке Вернуть обычный режим (Close Full Screen).
Примечание
В полноэкранном режиме можно пользоваться всеми командами меню. Переместите указатель мыши вплотную к верхнему краю экрана, и перед вами появится всплывающая строка меню Word. 
1. Дважды щелкните в любом из двух левых полей строки состояния. Откроется окно перехода к объекту, показанное на рис. 11. 
1. В списке Объект перехода (Go To What) выберите тип объекта, который нужно найти, например пункт Страница (Page).
14. В поле Введите номер страницы (Enter Page Number), название которого варьируется в зависимости от выбранного типа объекта, введите номер страницы, к которой нужно перейти. Для перехода вперед или назад на N страниц относительно текущей введите соответственно +N или -N, где N — целое число. 
15. Щелкните на кнопке Перейти (Go To). Документ прокрутится до искомого объекта. 

Упражнение 4. Разметка страницы

Режим разметки страниц позволяет видеть документ таким, каким он будет на бумажных страницах, распечатанных на принтере. Здесь в виде белых прямоугольников отображаются страницы документа, на которых наряду с текстом видны абсолютно все объекты, как показано на рис. 12. Если документ содержит многочисленные рисунки или графики, с ним удобнее работать именно в режиме разметки страницы.
Окно режима разметки практически не отличается от окна обычного режима. Но включив отображение линейки, вы кроме горизонтальной линейки увидите еще и вертикальную, которая позволяет оценивать положение объектов на странице по второй координате. Приемы перемещения по документу тоже совпадают в обоих режимах, однако в раскрывающемся списке Масштаб (Zoom) в режиме разметки появляются три дополнительных пункта —По ширине текста (Text Width), Страница целиком (Whole Page) и Две страницы (Two Pages), названия которых не требуют дополнительных пояснений. 
Работая в режиме разметки, не спешите расставлять объекты и форматировать текст. Для начала следует настроить размеры страницы и ее полей. 
1. Выберите команду Файл > Параметры страницы (File > Page Setup). 
2. В открывшемся окне диалога щелкните на вкладке Размер бумаги (Paper Size), которая показана на рис. 12. 
3. В списке Размер бумаги (Paper Size) выберите тот размер листа, на котором должен печататься документ. 
4. Чтобы задать нестандартный размер, выберите пункт Другой (Custom Size) и введите ширину и высоту страницы в счетчики Ширина (Width) и Высота (Height).
1. После настройки размеров страницы следует указать размеры отступов и выбрать вариант вывода текста на принтер. Для этого раскройте вкладку Поля (Margins), которая показана на рис. 13. 
1. В счетчики Верхнее (Тор), Нижнее (Bottom), Левое (Left) и Правое (Right) введите ширину полей страницы. 
1. С помощью переключателя Ориентация (Orientation) окна диалога параметров страницы выберите книжное или альбомное расположение страницы относительно текста.
1. Если вы собираетесь печатать документ на обеих сторонах листов, а левый и правый отступы не равны между собой, то в раскрывающемся списке Несколько страниц: (Multiple Pages) выберите Зеркальные поля (Mirror Margins). Это обеспечит правильную расстановку полей. При выборе 2 страницы на листе (2 Pages Per Sheet) на одном листе бумаги будут размещены две страницы. Поле Образец (Preview) отображает текущую раскладку страниц и позволяет визуально проконтролировать введенные параметры.

Примечание
В верхнем и нижнем поле страницы расположены верхний и нижний колонтитулы, в которых размещаются, например, номера страниц или названия текущих разделов документа. Если вы пользуетесь колонтитулами, не делайте верхнее и нижнее поля слишком узкими. 
1. Раскройте вкладку Источник бумаги. В разделе Различать колонтитулы: с помощью соответствующих счетчиков настройте расстояния от края страницы до верхнего и нижнего колонтитулов. 
1. Щелчком на кнопке О К закройте окно диалога параметров страницы. 
1. Поля можно настроить и с помощью линеек. Чтобы увеличить ширину левого поля, поместите указатель мыши на границу серой и белой областей горизонтальной линейки, нажмите кнопку мыши и перетаскивайте границу поля. Аналогично настраиваются и остальные три поля страницы.
1. В многостраничном документе, как правило, требуется расстановка номеров страниц. Нет смысла делать это вручную. Word умеет нумеровать страницы автоматически. Выберите команду Вставка > Номера страниц (Insert > Page Numbers). Откроется окно диалога, показанное на рис. 14. 
1. С помощью раскрывающегося списка Положение (Position) укажите, должны ли номера страниц располагаться вверху или внизу страницы. В списке Выравнивание (Alignment) выберите нужный режим выравнивания номера в колонтитуле. 
1. Чтобы номер отсутствовал на первой странице документа, сбросьте флажок Номер на первой странице (Show Number On First Page). 
1. Если требуется дополнительное форматирование номеров, щелкните на кнопке Формат (Format) и настройте параметры окна диалога Формат номера (Page Number Format). 
1. Щелчками на кнопках OK закройте все окна диалога. Word автоматически пронумерует страницы документа. При редактировании текста вы сможете выбрасывать и вставлять фрагменты, а также перемещать целые блоки страниц. Word автоматически скорректирует нумерацию и обеспечит правильную последовательность чисел. 
1. Чтобы изменить шрифт номеров страниц и добавить в колонтитулы другую информацию, выберите команду Вид > Колонтитулы (View > Header And Footer). Текст документа станет блеклым, а колонтитулы будут выделены пунктирными прямоугольниками, как показано на рис. 15. Кроме того, появится панель инструментов Колонтитулы (Header And Footer). 
1. С помощью полосы прокрутки найдите любой прямоугольник с надписью Верхний колонтитул (Header). 
1. Введите в нем текст Это верхний колонтитул. Теперь в верхнем поле каждой страницы будет выведена такая надпись. Вы скажете, что-подобные заголовки страниц никому не нужны. Да, конечно, это лишь простейший пример. Давайте посмотрим, какие возможности предлагает панель инструментов Колонтитулы (Header And Footer).
1. Щелкните в прямоугольнике Нижний колонтитул (Footer).
1. В панели Колонтитулы (Header And Footer) щелкните на кнопке Вставить авто текст (Insert AutoText). 
1. Выберите в раскрывающемся меню пункт Полное имя файла (Filename And Path). Теперь вы не забудете, как называется файл, в котором хранится источник распечатанного текста. Имя этого файла появится в нижнем колонтитуле каждой страницы. Если вы переименуете файл документа или переместите его в другую папку, то при следующем открытии документа в нижнем колонтитуле появится уже новое имя файла. Панель инструментов Колонтитулы (Header And Footer) позволяет-таюке вставлять в колонтитулы дату и время последнего обновления документа, дату печати документа, имя автора и другую информацию.
1. Чтобы закрыть режим просмотра колонтитулов, щелкните на кнопке Закрыть (Close) панели инструментов Колонтитулы (Header And Footer). Иногда, просмотрев документ в режиме разметки страницы, вы можете остаться недовольны тем, как Word разбил текст на страницы. В этом случае вручную вставьте в текст дополнительные разрывы страниц. 
1. Поместите курсор в ту точку, где должна начинаться новая страница, и выберите команду Вставка > Разрыв (Insert > Break). Откроется окно диалога, показанное на рис. 16. В нем верхний переключатель позволяет из трех положений выбрать тип разрыва. Нижний переключатель позволяет вставить метку начала следующего раздела и выбрать, как должен располагаться раздел: с начала следующей страницы, с четной, с нечетной или без разрыва страницы.
1. Выберите положение переключателя Новую страницу (Page Break).
1. Затем щелкните на кнопке ОК. Текст правее и ниже курсора будет перенесен в начало следующей страницы, а конец текущей страницы останется пустым.
Режим электронного документа, который включается командой Вид > Веб-документ (View > Web Layout), является как бы комбинацией обычного режима и режима разметки страницы. Электронный документ позволяет видеть все объекты, включая рисунки и графики, перемещать их по документу и изменять их размер. Но в режиме электронного документа нет разбивки на страницы и весь текст отображается в виде бесконечной вертикальной ленты. Здесь нет и вертикальной линейки. Поскольку предполагается, что электронный документ будет публиковаться на web-узле, разработчики Word учли, что web-страницы могут иметь любую длину, а для их просмотра в окне браузера используется вертикальная полоса прокрутки. 
Если вы пользуетесь текстовым процессором Word для подготовки web-страниц, вместо режима разметки страниц всегда пользуйтесь режимом электронного документа. В этом случае после преобразования в формат HTML не произойдет потери назначенного форматирования. Например, на web-странице невозможно разместить текст в несколько столбцов (если не пользоваться таблицами), поэтому режим просмотра электронного документа игнорирует такое форматирование, четко следуя стандартам HTML. 
Примечание
Запись формата HTML в Office XP выполняется без ошибок, а полученная web-страница точно повторяет вид исходного электронного документа. 
Чтобы сформировать web-страницу, достаточно выбрать команду Файл >Сохранить как веб-страницу (File > Save As Web Page) и в окне диалога Сохранение документа (Save As) ввести имя HTML-файла. Полученную web-страницу можно продолжать модифицировать как в Word, так и в любом web-редакторе.
Обратите внимание, что после преобразования в web-страницу или после открытия файла формата HTML в меню Вид (View) появляется новая команда Источник HTML (HTML Source), выбор которой открывает окно с исходным HTML-кодом, формирующим редактируемый документ.

Упражнение 5. Структура документа

Любой достаточно объемный документ обычно состоит из разделов и подразделов разного уровня. Самые внешние разделы, например части той книги, которую вы сейчас читаете, выделяются крупными заголовками. Для занятий выбраны заголовки поменьше. Названия упражнений набраны еще более мелким шрифтом. Такое разбиение документа на отдельные блоки не чуждо и для Word. Этот текстовый процессор позволяет присваивать названиям тех или иных разделов специальные заголовочные стили, которые, во-первых, обеспечивают одинаковое оформление всех заголовков определенного уровня, а во-вторых, дают знать программе Word, где начинается и заканчивается очередной раздел. Эта информация позволяет Word правильно форматировать документ. Например, заголовок раздела никогда не окажется па другой странице, отдельно от текста этого раздела. 
Если вы редактируете большой документ, имеющий иерархическую совокупность вложенных друг в друга разделов, с ним удобно работать в режиме структуры. В этом режиме просмотра, показанном на рис. 17, удобно переставлять, удалять и добавлять разделы, изменять их уровень. 
1. Щелчком на кнопке Создать (New) откройте новый документ. 
2. С помощью команды Вид > Структура (View > Outline) переключитесь в режим структуры. 
3. Введите текст Параметры оборудования. Нажмите клавишу Enter. Затем введите строку Специальные вопросы, снова нажмите Enter и введите Разрешение проблем. Это будут названия трех разделов верхнего уровня. Им соответствует стиль Заголовок! (Headingi). 
4. Переместите курсор в конец первой строки и нажмите клавишу Enter. Появится еще один заголовок раздела. Чтобы понизить его уровень, нажмите клавишу Tab. Новая строка станет подразделом темы Параметры оборудования (см.рис. 17). Введите текст Быстродействие. 
5. Нажмите клавишу Enter и введите заголовок еще одного раздела второго уровня. Обратите внимание, что теперь не нужно нажимать клавишу Tab. В режиме структуры стиль нового абзаца всегда повторяет заголовочный стиль предыдущего абзаца. 
6. Введите еще несколько заголовков разделов второго и третьего уровней, чтобы получить текст, показанный на рис. 17. Для понижения уровня от второго к третьему нажимайте клавишу Tab. Имейте в виду, что заголовкам без отступа соответствует стиль Заголовок! (Heading!), заголовкам с одинарным отступом — стиль Заголовок2 (Heading2), а заголовкам с двойным отступом — стиль Заголовок З (Heading3). Следите за полем Стиль (Style) панели инструментов Форматирование (Formatting).
В нем всегда указано название стиля того абзаца, в котором находится текстовый курсор. Если вы ошиблись и заголовок получил неверный стиль, не огорчайтесь. Чтобы понизить уровень заголовка, щелкните на нем мышью и нажмите Tab. Для повышения уровня заголовка следует нажать клавиши Shift+Tab. Слева от каждого заголовка имеется знак «плюс» или «минус». «Плюс» говорит о том, что данный раздел не пуст и наполнен определенным содержанием (в данном случае заголовками вложенных подразделов). Пустым разделам соответствует знак «минус».

Примечание
Чтобы узнать стиль абзаца, щелкните в нем и взгляните на список Стиль (Style) панели инструментов Форматирование (Formatting). Абзацные стили используются в Word не только для выделения заголовков. Любому абзацу можно назначить стандартный или специально разработанный для него стиль. Способы форматирования документа с помощью стилей будут рассмотрены на следующем занятии.
7. Щелчком на кнопке Обычный режим (Normal) переключитесь в обычный режим просмотра. Вы увидите введенные заголовки разделов расположенными друг под другом без отступов. Они будут отличаться шрифтом. Каждому заголовочному стилю соответствует свой шрифт, как показано на рис18.
8. Теперь наполните созданные разделы каким-либо содержанием. Для этого щелкайте в конце названия каждого раздела, нажимайте клавишу Enter и вводите текст. Пусть каждый раздел состоит всего из нескольких слов. Сейчас важна не общая длина документа, а его иерархическая структура. Обратите внимание, что в обычном режиме при нажатии клавиши Enter формируется абзац не заголовочного стиля, а стиля Обычный (Normal), который соответствует простому тексту. 
9. Переключитесь обратно в режим Структура (Outline). Вы увидите весь текст документа. 
10. В панели инструментов Структура (Оutlining), которая появляется при переключении в режим структуры, выберите в раскрывающемся списке пункт Показать уровень 2 (Show Level 2). Содержимое документа свернется, и на экране останутся только заголовки первого и второго уровней. Кнопки панели Структура (Outlining), показанной на рис. 19, позволяют развернуть документ до разделов любого уровня вложения. Выбор в раскрывающемся списке пункта Показать все уровни (Show All Levels) выводит на экран весь документ. Кнопки со знаками «плюс» и «минус» той же панели разворачивают и сворачивают тот раздел, в котором находится текстовый курсор. 
11. Щелкните в строке заголовка Установка. 
12. Затем щелкните на кнопке Вниз (Move Down) панели инструментов Структура (Outlining). Заголовок Установка сместится вниз под заголовок Обновление.
13. Теперь в раскрывающемся списке выберите пункт Показать все уровни (Show All Levels), чтобы снова вывести на экран все содержимое документа. Выполненное перемещение строки заголовка повлекло сдвиг всего раздела.
14. Щелкните назнаке «плюс» слева от заголовка раздела Быстродействие/
15. Нажатием клавиш Ctrl+Х вырежьте выделенный фрагмент. Переместите текстовый курсор в начало заголовка Обновление и щелкните на кнопке Вставить (Paste) панели инструментов Стандартная (Standard). Выделенный ранее подраздел будет целиком перенесен внутрь раздела Специальные вопросы.

Контрольное упражнение

Пришло время проверить, насколько хорошо вы усвоили материал этого занятия. 
1. Создайте новый шаблон на основе шаблона Док.dot. 
· Как в окне диалога создания документа вывести список шаблонов в виде таблицы с дополнительной информацией о файлах? 
1. Переключитесь в режим структуры и введите несколько заголовков первого уровня, которые соответствуют стандартным разделам шаблона, предназначенного, например, для оформления ежемесячных отчетов отделов компании. 
2. Подумайте, как с помощью панели инструментов Структура (Outlining) убрать оформление заголовков разделов и вместить в окно больше текста? 
1. Переключитесь в обычный режим и введите в разделы шаблона пояснительный текст, указывающий на то, какая информация должна размещаться в каждом разделе. 
1. В режиме разметки страниц добавьте нумерацию страниц. Установите ширину левого поля страницы 4 см, а правого — 3 см. 
4. Для переплета отчетов необходимо добавить в верхней части страницы дополнительное поле в 2 см. Как это сделать? 
1. Распечатайте новый шаблон и сохраните его в папке Мои документы (My Documents). 

Подведение итогов

Теперь вы умеете создавать сложные текстовые документы с помощью шаблонов и мастеров Word, а также разрабатывать собственные шаблоны. Вы можете редактировать документ в одном из четырех режимов просмотра, разрабатывать общую структуру документа, настраивать параметры страницы и перемещаться по тексту с помощью панели схемы документа.
[bookmark: _GoBack]После создания структуры документа и ввода текста следует побеспокоиться о внешнем виде текста. Конечно, главным является смысловое наполнение документа, но грамотное форматирование и выделение ключевых фраз облегчает чтение и способствует пониманию смысла написанного.
