Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей. Ниже предоставлен рекомендуемый вид экрана во время работы с программой Введите сумму покуп...

Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей. Ниже предоставлен рекомендуемый вид экрана во время работы с программой Введите сумму покупки 1200 Сумма покупки с учётом скидки 1080
Гость
Ответ(ы) на вопрос:
Гость
Var A : Real; Begin   Write('Введите сумму покупки: ');   Readln(A);   If A>1000 then A:=A-A/10;   Writeln('Сумма покупки с учётом скидки: ',A:8:2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы