Помогите, пожалуйста, решить 2 задачки по информатике!!!(в паскале)

Помогите, пожалуйста, решить 2 задачки по информатике!!!(в паскале)-составить программу вычисления корня кубического из 50;
-вычислить корень суммычетных чисел от 10 до 30.
Гость
Ответ(ы) на вопрос:
Гость
Вторая задача решается так: uses crt; var i,k:integer; begin clrscr; k:=0; for i :=10 to 30 do if i mod 2 = 0 then k:=k+i; writeln (sqrt(k)); readkey; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы