Помогите решить 2-3 задачки на Паскале

Помогите решить 2-3 задачки на ПаскалеИз этих задач помогите решить пожалуйста хотя бы 2. Буду очень благодарен за помощь -)
1). Определить сумму четных натуральных чисел от 2 до 100.
2).Написать программу, определяющую, сколько нужно взять, начиная с единицы, последовательно расположеннных чисел натурального ряда, чтобы их сумма превысила 1000?
3). Известен рост спортсменов стартовой пятёрки баскетбольной команды:195, 205, 22, 198, 192. Написать программу определения среднего роста спортсменов.
4). Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.
5). Определить максимальное числа из введённой с клавиатуры последовательности положительных чисел (длина последовательности не ограничена).
Гость
Ответ(ы) на вопрос:
Гость
a,i:longint; begin for i:=2 to 100 do; begin if i mod 2=0 then a:=a+i; end; write(a); end. первая задача, попробуй
Не нашли ответ?
Ответить на вопрос
Похожие вопросы