Помогите решить задачу на паскале пож...
Помогите решить задачу на паскале пож.....
"Составить программу.Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10 %
нормы предыдущего дня.Какой суммарный путь пробежит спортсмен за 7 дней?"
"Составить программу.Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10 %
нормы предыдущего дня.Какой суммарный путь пробежит спортсмен за 7 дней?"
Ответ(ы) на вопрос:
Гость
var x,y,i:integer; begin y:=10; for i:=1 to 7 do begin x:=x+y; y:=1.1*y; end; writeln(x); end.
Гость
Ты что паскаль в 1969 году изобрели
Не нашли ответ?
Похожие вопросы