Напишите программу для нахождения первого члена последовательности eradic;n-100, большего чем 100
Напишите программу для нахождения первого члена последовательности e√n-100, большего чем 100
Ответ(ы) на вопрос:
#include <iostream>#include <math.h> using namespace std; int main(int argc, char* argv[]){ int e = 2.71; int count = 0; for(int n = 0;;n++) { count = e * sqrt(n) - 100; if(count > 100) { cout << "count = " << count; break; } } return 0;}
Не нашли ответ?
Похожие вопросы