Помогите, пожалуйста, решить 2 задачки по информатике!!!-составить программу вычисления корня кубического из 50;-вычисли

Помогите, пожалуйста, решить 2 задачки по информатике!!!-составить программу вычисления корня кубического из 50;-вычисли-составить программу вычисления корня кубического из 50;
-вычислить корень суммычетных чисел от 10 до 30.
Гость
Ответ(ы) на вопрос:
Гость
1. sqrt (50) 2. s:=0; i:=10; while i<=30 do begin s:=s+i; i:=i+2; end; s1:=sqrt(s); writeln(s1);
Не нашли ответ?
Ответить на вопрос
Похожие вопросы