30 баллов. Написать программу (в Паскале) и блок схему

30 баллов. Написать программу (в Паскале) и блок схему
Гость
Ответ(ы) на вопрос:
Гость
Блок-схема - в прилагаемом файле. var x,y,z:real; begin writeln('y, z:'); readln(y,z); if y<0  then x:=y*y+(z*z-2)  else x:=2*z+y-2*y*z; writeln('x = ',x); end. пример: y, z: -2 5 x = 27
Не нашли ответ?
Ответить на вопрос
Похожие вопросы