Дано натуральное число n. Вычислить у=1*3*5...*(2n-1). Составить программу на языке Паскаль.  

Дано натуральное число n. Вычислить у=1*3*5...*(2n-1). Составить программу на языке Паскаль.  
Гость
Ответ(ы) на вопрос:
Гость
Program n1; Uses CRT; Var i,n,m: integer; begin ClrScr; writeln('Vvedite n'); readln(n); i:=1; m:=1; while i<2*n-1 do begin i:= i+2; m:= m*i; end; writeln(m); readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы