На языке Паскаль Составьте программу вывода на экран номера этажа и номеров квартир ,находящихся на данном этаже,девятиэтажного дома ,на каждом этаже которого находится по 5 квартир
На языке Паскаль Составьте программу вывода на экран номера этажа и номеров квартир ,находящихся на данном этаже,девятиэтажного дома ,на каждом этаже которого находится по 5 квартир
Ответ(ы) на вопрос:
Гость
var i,j,n: integer;
begin
for i := 1 to 9 do
begin
write(i,': ');
for j:=1 to 5 do
begin
n:=n+1;
write(n,' ');
end;
writeln;
end
end.
Не нашли ответ?
Похожие вопросы