Надо написать программу в паскале которая подсчитает значение s=15*d*h/c. d, h, c вводятся с клавиатуры. Помогите плииииз!!!!!!!!
Надо написать программу в паскале которая подсчитает значение s=15*d*h/c.
d, h, c вводятся с клавиатуры. Помогите плииииз!!!!!!!!
Ответ(ы) на вопрос:
Гость
var d,h,c:integer; s:real;
BEGIN
writeln('hello. Write d,h and c');
readln(d,h,c);
s:= 15*d*h/c;
writeln('result is',s:0:2);
readln();
END.
Не нашли ответ?
Похожие вопросы