Написать программу-калькулятор, выполняющую 4 математических действия. в программе паскаль . срочно
Написать программу-калькулятор, выполняющую 4 математических действия. в программе паскаль . срочно
Ответ(ы) на вопрос:
var numb1,numb2 :integer;
s:string;
begin
readln(s);
readln(numb1,numb2);
if (s = '+') then
writeln(numb1+numb2);
if (s = '-') then
writeln(numb1-numb2);
if (s = '*') then
writeln(numb1*numb2);
if (s = '/') then
writeln(numb1/numb2);
end.
Не нашли ответ?
Похожие вопросы