Написать программу, которая находит сумму кубов всех целых чисел от А до 60. Значение А вводится с клавиатуры, 0 меньше =A меньше =60 Решать через цикл с постусловием (repeat...until)

Написать программу, которая находит сумму кубов всех целых чисел от А до 60. Значение А вводится с клавиатуры, 0<=A<=60 Решать через цикл с постусловием (repeat...until)
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var a,sum,i: longint; begin readln(a); sum:=0; repeat sum:=sum+a*a*a; a:=a+1; until (a>60); writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы