Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале:Первая и последняя цифры трехзначного числа равны.
Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале:Первая и последняя цифры трехзначного числа равны.
Ответ(ы) на вопрос:
var
a: integer;
begin
readln(a);
if a mod 10 = a div 100 then
writeln('TRUE')
else
writeln('FALSE');
end.
var a: integer;
begin
readln(a);
writeln(a mod 10 = a div 100);
end.
Не нашли ответ?
Похожие вопросы