Написать программу которая подсчитает колличество русских букв а в произвольно набранной с клавиатуры строковой переменной срочно плиз

Написать программу которая подсчитает колличество русских букв а в произвольно набранной с клавиатуры строковой переменной срочно плиз
Гость
Ответ(ы) на вопрос:
Гость
var a:string; i,k:integer; begin readln(a); for i:=1 to length(a) do begin if pos(a[i],'АБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯабвгдеёжзийклмнопрстуфхцчшщъыьэюя')<>0 then inc(k); end; writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы