Написать программу, которая решает уравнение ax + b меньше 0 относительно x для любых чисел a и b, введёных с клавиатуры.

Написать программу, которая решает уравнение ax + b < 0 относительно x для любых чисел a и b, введёных с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
ax + b < 0 ax < -b  x < - b / a Целые числа. Язык программирования: Паскаль var a, b : integer; begin  readln (a);  readln (b); if (a = 0) and (b < 0) then writeln ('x - любое число'); if (a = 0) and (b >= 0) then writeln ('нет решений'); if a <> 0 then writeln ('x < ', - b / a)  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы