Написать программу определения стоимости разговора с учетом скидки 30 % , предоставляемой по субботам и  35%- предоставляемой по воскресеньям.

Написать программу определения стоимости разговора с учетом скидки 30 % , предоставляемой по субботам и  35%- предоставляемой по воскресеньям.
Гость
Ответ(ы) на вопрос:
Гость
Program Stoimost; var a,b,s,c :integer; begin       writeln('Введите стоимость за минуту разговора ');       read(b );       writeln('Введите количество минут ');       read(s);       writeln('Если покупка была совершена в субботу, то введите цифру 1,если в воскресенье,  то введите цифру 2, а если в другие дни, то 0 ');       read(a);       if a:=1 then        c:= b*s*0,7;       if a:=2 then        c:=b*s*0,65;       if a:=2 then         c:=b*s;       write(c); end.  скорее всего не правильно, но попробуй    
Не нашли ответ?
Ответить на вопрос
Похожие вопросы