Написать программу под цикл пожалуйста!!

Написать программу под цикл пожалуйста!!
Гость
Ответ(ы) на вопрос:
Гость
program zadacha; var i,a,b:integer; begin a:=1; b:=9; while b>=3 do begin b:=b-2; a:=a*b; end; writeln('a =', a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы