Написать программу вычисления произведения всех двузначных нечетных чисел. В ПАСКАЛЕ!!!! Пожалуйста))
Написать программу вычисления произведения всех двузначных нечетных чисел. В ПАСКАЛЕ!!!! Пожалуйста))
Ответ(ы) на вопрос:
var i,p:integer;
begin
i:=11;
p:=1;
while i<=99 do
begin
p:=p*i;
i:=i+2;
end;
writeln(p)
end.
Не нашли ответ?
Похожие вопросы