Напишите программу для решения следующей задачи: один литр жидкости для опрыскивания растений от вредителей стоит x копеек . определите стоимость 20,5? литров!?

Напишите программу для решения следующей задачи: один литр жидкости для опрыскивания растений от вредителей стоит x копеек . определите стоимость 20,5? литров!?
Гость
Ответ(ы) на вопрос:
Гость
var x,y1,y2:integer; begin write('x = '); readln(x); y1:=round(20.5*x) div 100; y2:=round(20.5*x) mod 100; writeln('Стоимость 20.5 л = ',y1,' руб ',y2,' коп'); end. Пример: x = 28 Стоимость 20.5 л = 5 руб 74 коп
Не нашли ответ?
Ответить на вопрос
Похожие вопросы