Напишите программу, которая считывает, введенное пользователем целое число, опр?
Напишите программу, которая считывает, введенное пользователем
целое число, опр??деляет и выводит на экран, является ли оно четным
или нечетным.
C тернарным оператором
Ответ(ы) на вопрос:
Гость
Var n:integer; s:string;
begin
write('n='); readln(n);
s:=n mod 2 = 0?'четное':'нечетное';
writeln(s);
end.
Пример:
n=20
четное
Не нашли ответ?
Похожие вопросы