Напишите программу, которая для трех случайных чисел выводит на экран ответ на следующий вопрос: правда ли, что первое число равно сумме второго и третьего.Ответ должен быть выведен в виде меньше выражение больше - меньше логи...
Напишите программу, которая для трех
случайных чисел выводит на экран ответ на следующий вопрос: правда ли, что
первое число равно сумме второго и третьего.
Ответ должен быть выведен в виде <выражение>-<логическая
константа>
Ответ(ы) на вопрос:
var i,d:integer;
n:array[1..3] of integer;
begin
writeln('Введите диапазон( от 0 до ...)');
readln(d);
randomize;
for i:= 1 to 3 do
beginn[i]:=random(d+1);
writeln(n[i]);
end;
if n[1]= n[2]+n[3] then
writeln('YES')
else
writeln('NO');
end.
Не нашли ответ?
Похожие вопросы