Напишите программу которая считает сумму положительных из трех веденный чисел Как это записать в программе паскаль?

Напишите программу которая считает сумму положительных из трех веденный чисел Как это записать в программе паскаль?
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,s: integer; begin readln(a,b,c); s:=0; if (a>0) then s:=s+a; if (b>0) then s:=s+b; if (c>0) then s:=s+c; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы