Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1)сумму чисел; 2)сумму квадратов чисел; 3)среднее арифметическое чисел; 4)сумму парных произведений.

Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1)сумму чисел; 2)сумму квадратов чисел; 3)среднее арифметическое чисел; 4)сумму парных произведений.
Гость
Ответ(ы) на вопрос:
Гость
Program pr1; Uses crt; Var a,b,c,d,s:integer; Begin writeln('введите 4 числа'); read(a,b,c,d); s:=0; s:=a+b+c+d; write(s); end. Это легко, но за пять баллов, блин :D Держи только первую часть х-Ъ
Не нашли ответ?
Ответить на вопрос
Похожие вопросы