Напишите программу ,которая запрашивает значения четырех переменных (A,B,C,D) типа integer и выводит их сумму. ввод первой пары значений (A,B) произведите на одной строке ,ввод другой пары. (C,D) ; на другой строке. Результат ...

Напишите программу ,которая запрашивает значения четырех переменных (A,B,C,D) типа integer и выводит их сумму. ввод первой пары значений (A,B) произведите на одной строке ,ввод другой пары. (C,D) ; на другой строке. Результат выведите на отдельную строку и курсор оставьте на той же строке. Эту рограмму надо написать на языке pascal
Гость
Ответ(ы) на вопрос:
Гость
program E24;   uses crt;     var       A,B,C,D,S: integer; begin   clrscr;   writeln('Введите А и B:');   readln(A, B);   writeln('Введите С и D:');   readln(C,D);      S:=A+B+C+D;      write('Сумма A,B,C,D будет равна: ',S:2) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы