Напишите программу,которая по заданному натуральному значению n и вещественному значению x вычислит сумму: S=x+x2+x3+...+xn
Напишите программу,которая по заданному натуральному значению n и вещественному значению x вычислит сумму:
S=x+x2+x3+...+xn
Ответ(ы) на вопрос:
Гость
Var
N:integer;
X,S:real;
Begin
S:=0;
Write('N = ');
Read(N);
Write('X = ');
Read(X);
For N:= 1 to N do
S:=S+power(X,N);
Write('S = ',S)
End.
Не нашли ответ?
Похожие вопросы