Паскаль. линейный оператор. В магазине продается ткань для костюма. Ее цена А грн. за кв. метр. Напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной Х м. и шириной 80 см.
Паскаль. линейный оператор.
В магазине продается ткань для костюма. Ее цена А грн. за кв. метр. Напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной Х м. и шириной 80 см.
Ответ(ы) на вопрос:
var
A, x: real;
begin
Write('Стоимость 1 кв.м. ткани, грн: ');
Readln(A);
Write('Длина куска ткани, м: ');
Readln(x);
Writeln('К оплате: ', A * x * 0.8,' грн.')
end.
Тестовое решение:
Стоимость 1 кв.м. ткани, грн: 46.5
Длина куска ткани, м: 2.6
К оплате: 96.72 грн.
Не нашли ответ?
Похожие вопросы