Паскаль, пожалуйста помогите. Составить программу. Задача: Найти поверхность и объём прямого параллелепипеда.
Паскаль, пожалуйста помогите.
Составить программу.
Задача: Найти поверхность и объём прямого параллелепипеда.
Ответ(ы) на вопрос:
//Сделал Лугачев Кирилл
//Нахождение объёма и полной поверхности параллелепипеда
//Все данные вводяться во время работы программы
//с клавиатуры
program Bulk;
var a, b, c: integer; // высота ширина длина
S, V: double;// Площадь, Объём
begin
write('Введите 3 стороны: ');
read(a, b, c); S := 2 * (a * b + a * c + b * c);
V := a * b * c;
writeln('Площадь поверхности: ', S);
writeln('Объём: ', V);
end.
var
a, b, c: integer;
begin
write('Введите 3 стороны: ');
read(a, b, c);
writeln('S = ', 2 * (a * b + a * c + b * c));
writeln('V = ', a * b * c);
end.
Не нашли ответ?
Похожие вопросы