Помогите пожалуйста написать программу в с++ составить программу определения значений указанных ниже параметров линейного массива. выполните программу для длины массива N=8.
Помогите пожалуйста написать программу в с++ составить программу определения значений указанных ниже параметров линейного массива. выполните программу для длины массива N=8. количество нулей среди элементов массива.
Ответ(ы) на вопрос:
Гость
//Dev-C++ 4.9.9.2 #include <iostream> using namespace std; #define n 8 int main(){ int ar[n]; int k=0; for(int i=0;i<n;i++){ cin>>ar[n]; if(ar[n]==0)k++;} cout<<k; cin.get(); cin.get(); return 0; }
Не нашли ответ?
Похожие вопросы