Помогите пожалуйста! По информатике! Напишите программу,которая производит обмен значений переменных х,у,если х больше у. Пример входных данных Пример выходных данных x больше больше 5 x=5 y больш...
Помогите пожалуйста!
По информатике!
Напишите программу,которая производит обмен значений переменных х,у,если х больше у.
Пример входных данных Пример выходных данных
x>>5 x=5
y>>6 y=6
x>>6 x=5
y>>5 y=6
Ответ(ы) на вопрос:
var x,y,z:integer;
begin
writeln('Введите x и y');
read(x,y);i
f x>y then begin
z:=x;
x:=y;
y:=z;
end;
writeln(x,y:3);
end.
Не нашли ответ?
Похожие вопросы