Помогите пожалуйста Составить программу для вычисления суммы (произведения) по заданию преподавателя: 1. Найти произведение четных положительных чисел меньших 30.

Помогите пожалуйста Составить программу для вычисления суммы (произведения) по заданию преподавателя: 1. Найти произведение четных положительных чисел меньших 30.
Гость
Ответ(ы) на вопрос:
Гость
program z1; var n,P:integer; begin P:=0; if ((n<30)and(n mod 2=0)) then P:=n*(n-1); writeln('P='P); end. программу не прогонял,поэтому не уверен.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы