Помогите составить программу на языке паскаль абц:Вычислите площадь круга и длину окружности по исходным данным.
Помогите составить программу на языке паскаль абц:
Вычислите площадь круга и длину окружности по исходным данным.
Ответ(ы) на вопрос:
const
Pi = 3.141592;
var
R, S, L : Real;
begin
Write('Введите радиус круга: ');
ReadLn(R);
S := Pi*sqr(R);
L := 2*Pi*R;
Writeln('S круга: ', S:0:3);
Writeln('Длина окружности: ', L:0:3);
Readln;
end.
Не нашли ответ?
Похожие вопросы