Помогите составить программу по схеме в паскале.

Помогите составить программу по схеме в паскале.
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c:integer; begin writeln('Введите a и b:'); readln(a,b); if (a>0)and(b>0)  then begin a:=2*a+b; b:=b*b; end  else begin a:=abs(a); b:=abs(b); end; c:=a+b; writeln('a = ',a,'  b = ',b,'  c = ',c); end. Пример: Введите a и b: -5 8 a = 5  b = 8  c = 13
Не нашли ответ?
Ответить на вопрос
Похожие вопросы