Помогите умоляю,срочно нужно,ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.

Помогите умоляю,срочно нужно,ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.
Гость
Ответ(ы) на вопрос:
Гость
var i:integer; begin writeln('Делятся на 2 и 11'); for i:=11 to 99 do if (i mod 2 = 0) and (i mod 11 =0) then Write(i,'  '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы