Простейшие задачи Паскаль ABC: 1: Вычислите результат арифметического выражения: 112

Простейшие задачи Паскаль ABC: 1: Вычислите результат арифметического выражения: 112+ (6*57-9):3 2. Ширина прямоугольника 12 дм. Длина - в 4 раза больше. Найти периметр прямоугольника 3. В велогонке принимают участие двое велосипедистов. Скорость первого- 35 км/с, скорость второго - 30 км/ч. На сколько позже второй велосипедист придет к финишу ,если длина трассы - 420 км? НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ
Гость
Ответ(ы) на вопрос:
Гость
//Попытался расписать как можно проще 1) begin  writeln(112+(6*57-9)/3); end. 2) Var  a,p:integer; begin  a:=4;  p:=2*12*4*12;  writeln(p); end. 3) Var  v1,v2,s,t1,t2,r:real; begin  v1:=35;  v2:=30;  s:=420;  t1:=s/v1;  t2:=s/v2;  r:=t2-t1;  writeln(r,' часа'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы