Ребят помогите) заполните массив случайными числами напишите программу вычисления значение y=x[1]* x[2] *x[3] *x[n]

Ребят помогите) заполните массив случайными числами напишите программу вычисления значение y=x[1]* x[2] *x[3] *x[n]
Гость
Ответ(ы) на вопрос:
Гость
var X:array of integer;     n,i,Y :integer; begin   randomize;   Y:=0;   write ('введите размер массива ');   readln(n);   Setlength(X,n);   for i:=0 to N-1 do begin   X[i]:=random(100);   Y:=Y+X[i];   end;    writeln ('y= ',y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы