Составить программу для нахождения значения функции: Y=1/(Х-1). Учесть область определения функции.

Составить программу для нахождения значения функции: Y=1/(Х-1). Учесть область определения функции.
Гость
Ответ(ы) на вопрос:
Гость
Современный Паскаль все сделает сам... // PascalABC.NET 3.2, сборка 1387 от 17.02.2017 // Внимание! Если программа не работает, обновите версию! begin   var x:=ReadReal('x='); Writeln('F=',1/(x-1)) end. Примеры x= -3.5 F=-0.222222222222222 x= 1.000001 F=1000000.00008227 x= 1 F=бесконечность
Не нашли ответ?
Ответить на вопрос
Похожие вопросы