Составить программу, которая вычисляет сумму отрицательных чисел среди 5 чисел, которые вводятся с клавиатуры
Составить программу, которая вычисляет сумму отрицательных чисел среди 5 чисел,
которые вводятся с клавиатуры
Ответ(ы) на вопрос:
VAR
N,sum:real;
Begin
Sum:=0;
for I:=1 to 5 do begin
Write ('введите I, число);
ReadLn(N);
if N<0 then S:=S+N;
end;
WriteLn(;сумма пяти отрицательных чисел равна');
Не нашли ответ?
Похожие вопросы