Составить программу, которая запрашивает у пользователя два целых числа и находит частное от целочисленного деления квадрата второго числа на первое

Составить программу, которая запрашивает у пользователя два целых числа и находит частное от целочисленного деления квадрата второго числа на первое
Гость
Ответ(ы) на вопрос:
Гость
решение в одно действие, или я не поняла задание var     x, y: integer; begin     readln(x, y);     writeln((y * y) div x); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы