СРОЧНО!!!!!!!!!!!!!!!!!!!!!   Решите задачу, используя язык программирования Паскаль: Напишите программу вычисления стоимости покупки, состоящей из нескольких карандашей, линеек и тетрадей. Их количество и цену задать вводом. О...

СРОЧНО!!!!!!!!!!!!!!!!!!!!!   Решите задачу, используя язык программирования Паскаль: Напишите программу вычисления стоимости покупки, состоящей из нескольких карандашей, линеек и тетрадей. Их количество и цену задать вводом. Ответ вывести в виде: Сумма к оплате: … руб … коп.
Гость
Ответ(ы) на вопрос:
Гость
var k,kc,ks, r,rc,rs, l,lc,ls: Integer; Summa: Integer; begin WriteLn('Введите цену карандаша'); ReadLn(kc); WriteLn('Введите цену ручки'); ReadLn(rc); WriteLn('Введите цену линейки'); ReadLn(lc); WriteLn('Введите кол-во карандашей'); ReadLn(k); WriteLn('Введите кол-во ручек'); ReadLn(r); WriteLn('Введите кол-во линеек'); ReadLn(l); ks:= k * kc; // цена карандашей rs:= r * rc; // цена ручек ls:= l * lc; // цена линеек Summa:= ks + rs +ls; // общая цена всех 3-х WriteLn('Сумма = ', Summa; ReadLn; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы