Задали по информатике в Pascal : На вход программы подаются сведения о температуре за первую неделю сентября. Составить программу, определяющую среднюю температуру за первую неделю сентября. Разрешается использовать не более тр...

Задали по информатике в Pascal : На вход программы подаются сведения о температуре за первую неделю сентября. Составить программу, определяющую среднюю температуру за первую неделю сентября. Разрешается использовать не более трёх переменных в программе.
Гость
Ответ(ы) на вопрос:
Гость
Var t,st:real; i:integer; begin for i:=1 to 7 do begin readln(t); st:=st+t; end; writeln('Средняя температура за первую неделю сентября: ',st/7,' °C'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы