1.          Напишите программу, запрашивающую у пользователя три разных положительных числа и находящую среднее из них. 2.          В заданной последовательности символов поменять местами первый символ с последним символом .   ...

1.          Напишите программу, запрашивающую у пользователя три разных положительных числа и находящую среднее из них. 2.          В заданной последовательности символов поменять местами первый символ с последним символом .   Помогите пожалуйста!
Гость
Ответ(ы) на вопрос:
Гость
Program asd; USES crt; var result:real;  a,b,c,i:integer; BEGIN clrscr; Writeln('Vvedite 3 chisla polowitelnyx: '); Readln(a,b,c);If (a<0) or (b<0) or (c<0) then Writeln('Error!')  else Result:=(a+b+c)/3; Writeln(Result); END.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы