1) Пользователь отвечает на вопрос программы: «Сколько Вам лет» (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. Учесть некорректный ввод возраста....
1) Пользователь отвечает на вопрос программы: «Сколько Вам лет» (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. Учесть некорректный ввод возраста. 3) Ввести с клавиатуры целое число. Определить четное оно, или нечетное. 4) Решить следующие задачи: Является ли треугольник с длинами сторон a, b, c : прямоугольным; равнобедренным; равносторонним. Стороны вводятся с клавиатуры.
Ответ(ы) на вопрос:
1) var a : byte;
begin
writeln('Сколько вам лет?'); readln(a);
if a > 17 writeln('Вы совершеннолетний');
end.
2) var a : integer;
begin
readln(a);
if a mod 2 = 0 then writeln(Число четное)
else writeln(число нечетное);
end.
Не нашли ответ?
Похожие вопросы