1. Составить программу которая выводит на экран сумму чисел кратных числу 8 из промежутка от 34 до 89. меньше br / больше 2. Введите количество учащихся в группе по информатике и четвертную отметку каждого учащегося. Вычислит...

1. Составить программу которая выводит на экран сумму чисел кратных числу 8 из промежутка от 34 до 89.
2. Введите количество учащихся в группе по информатике и четвертную отметку каждого учащегося. Вычислите средний балл успеваемости по информатике в группе за четверть.
Гость
Ответ(ы) на вопрос:
Гость
program name; var x:integer; begin for 34 to 89 do begin if x a mod 8:=0 then writeln (x); end; end. Если что-то не то, напишите. Тут ещё может алгоритм Евклида.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы