1.Написать программу, которая печатает TRUE или FALSE в зависимости от того, выполняется или нет условие: цифры заданного трехзначногочисла упорядочены по возрастанию.2.Вычислить:y=cos (x+1) +cos (x+1.2) + ... +cos (x+1.8)3. По...
1.Написать программу, которая печатает TRUE или FALSE в зависимости от того, выполняется или нет условие: цифры заданного трехзначного
числа упорядочены по возрастанию.
2.Вычислить:
y=cos (x+1) +cos (x+1.2) + ... +cos (x+1.8)
3. Подсчитать количество цифр в заданном тексте.
4. Дан массив А, содеpжищий как положительные, так и отpицательные числа. Удвоить все отpицательные числа, исключить все положительные.
Ответ(ы) на вопрос:
1.
var
n: integer;
b: boolean;
begin
writeln('Введите трёхзначное число: ');
readln(n);
if n div 100 < (n div 10) mod 10 then
if (n div 10) mod 10 < n mod 10 then b:=true
else b:=false;writeln(b);
end.
Не нашли ответ?
Похожие вопросы