1. Составить программу, которая будет находить аb, то есть b-ю степень числа А, где А и В - это целые числа и В больше 0, вводимые с клавиатуры.

1. Составить программу, которая будет находить аb, то есть b-ю степень числа А, где А и В - это целые числа и В>0, вводимые с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
var a,b,i,c : integer; begin writeln('vvedite A'); readln(a); writeln('vvedite B'); readln(b); c:=1; for i:=1 to b do c:=c*a; writeln('Otvet:',c) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы