1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры. 2. Составить программу нахождения значения выражения: у= х2+8х, если значение х вводится с клавиатуры. 3. Составить...

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры. 2. Составить программу нахождения значения выражения: у= х2+8х, если значение х вводится с клавиатуры. 3. Составить программу нахождения значения выражения: к=2х3-5х2+х-6, если значение х вводится с клавиатуры. 4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры. 5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры. 6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры. 7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры. 8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры. 9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
Все в паскале: 1. Формула пути S=V*t,V=S/t;     Значит программа имеет вид var s, v, t:integer; begin writeln('Введите путь и время'); readln(s, t); v:=s/t writeln('Ответ: V=', v); end. Все остальное по анологии Во 2 и 3 y:=/формула в условии/ и выводишь у В 4, воспользуйся формулой площади S=a*b (a и b - ширина с длинной) В 5 a=P-2*b  (а основание, b бок сторона) В 7 o=(a+b+c)/3 (о - ср., а, b, c - число в классах) 8. var a, b:integer; begin writeln('Введите числа'); readln(a, b); writeln('Сумма=', a+b); writeln('Разность=', a-b); end. В 9 как 8, только вместо + и - надо * И /
Не нашли ответ?
Ответить на вопрос
Похожие вопросы