2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи. Введите исходные данные: Величина первого сопрот...

2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи. Введите исходные данные: Величина первого сопротивления (Ом) -> 15 Величина второго сопротивления (Ом) -> 27.3 Тип соединения (1 – последовательное, 2 - параллельное) -> 2 Сопротивление цепи: 9.68 Ом. на Pascal.
Гость
Ответ(ы) на вопрос:
Гость
Var r, r1, r2:real; t:integer; Begin Readln(r1, r2) ; Readln(t) ; If t=1 then r:=r1+r2 Else if t=2 then r:=(r1*r2)/(r1+r2) ; Write(r:3:2) ; End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы