6. Написать программу, осуществляющую заполнение массива из 10 элементов случайными числами из интервала от -5 до 5 и вывода их в строчку.
6. Написать программу, осуществляющую заполнение массива из 10 элементов случайными числами из интервала от -5 до 5 и вывода их в строчку.
Ответ(ы) на вопрос:
var a : array [1..10] of integer;; i : integer; begin for i := 1 to 10 do a[i] := round (random (10)) - 5; for i := 1 to 10 do write (a[i], ' '); end.
Не нашли ответ?
Похожие вопросы