. Чему будет равно значение переменной y при n=10 после выполнения программы: program qwe; var x, y, n: integer; Begin writeln('Введи целое n='); 3 балла readln(n); y:=1; for x:=1 to n do y:=2*у+3; writeln(n,'=',y); end.

. Чему будет равно значение переменной y при n=10 после выполнения программы: program qwe; var x, y, n: integer; Begin writeln('Введи целое n='); 3 балла readln(n); y:=1; for x:=1 to n do y:=2*у+3; writeln(n,'=',y); end.
Гость
Ответ(ы) на вопрос:
Гость
После выполнения программы получается, что y=4093
Не нашли ответ?
Ответить на вопрос
Похожие вопросы